GradeQuick Web Basics for Teachers
James Foster, Director of Instructional Technology
Russellville School District

Section I: Introduction
Electronic grade books enable the teacher to be more efficient in reporting to students and
parents. Grade Quick is the electronic grade book program that the school district uses to
report information to parents, students, and to the state. The following handout provides the
necessary information to get up and running.
Shortcuts provide the end-user with time-saving techniques which are optional. When there is
a shortcut, the shortcut key will be located in parenthesis.
Login to the program for the first time:
Go to rsdweb.k12.ar.us
Click on the word Edline
Username:
Password:
Setting up the grade book for the first time:
Under control panel, click “GetGradeQuick Plugin”
Follow directions for installation
Placing students in alphabetical order:
Click on the first student’s name.
Click the up arrow.

Setting up the class grading scale:
Automatically set up for academic scale
For SNU Grading Scales:
Click on the Grading > Set Grading Scale.
Double click in the Cutoff box and enter the appropriate number for rounding. For example, the first
number represents 90.00 for an “A”. In the box you would type 89.5.

Repeat those steps until all grades are entered correctly.
After all grades are entered, click Ok.
Setting up the grade book to take attendance:
Automatically set up
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Click on Make Change.
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Setting up the seating chart:
Click on the word and picture Seating Chart.
Click Ok.
Select the options of your choice.
Click Ok.
Highlight the student boxes and reposition them according to your seating chart.
When finished, click on File > Save.
Enter a name.
Click Ok.
Eliminating Dropped Students from the Roster:
View > Select Students
Checkmark Hide Dropped option
Click Ok.
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Saving Rosters:
Automatically saved when you exit.
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Section II Daily Operation Features
In this section, you will be introduced to operations that are typically used daily.
To open a class roster in Grade Quick:
Window > select class
(F6) To add a new test (daily grade):
Select Edit > Add/Del Students or Tests.
A pop-up window will appear. Enter the number of tests you would like to enter.
In your class spreadsheet a blank column will appear for each test you requested to enter.
In the appropriate box enter the following information:
Name – The assignment description that will appear on student reports.
Long Name – A more detailed description of the assignment.
Term – Enter a 1, 2, 3, or 4 for the grading period for which the grade applies. (First nineweeks, second nine-weeks, etc.)
Category – The weighting category for this grade. Check with your principal or mentor about
grading system requirements for your school.
Date – The date this grade was completed or due.
Possible – The maximum number of points possible for this assignment.
To add a column for Nine Week Exams (Note: Nine Week Tests are not administered at all grades
levels and, if given, may be weighted differently at the elementary grades. Check with your mentor or
principal before administering Nine Week Tests)
Insert a new test column using the procedure described above.
In the Name, Long Name and Category fields enter 9WkTest. Use term weighting to apply the
appropriate weights to semester exams.
To add a column for Semester Exams
Insert a new test column using the procedure described above.

Attendance is covered in Section IV Exporting Information to Student Plus
(Ctrl F8) Viewing Student Information and Parent Contact Information:
Click View >Student Summary View
Use the arrow down to select the student information
Placing classes in Period Order for GradeQuick Web
1.
2.

Login to Edline
Click on one of the classes under the Classes title.
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In the Name field type SEMEX1 for the first semester or SEMEX2 for the second semester. Be sure to
use ALL CAPS with no spaces. Leave the Term and Category fields blank. Use term weighting to apply
the appropriate weights to semester exams.
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Under the command center of EACH class, click on Manage Class

4.
5.

In the Class Name Section IN FRONT OF THE CLASS NAME, type PER and the number of the period of
the class.
Click the Save button.

6.

Repeat these steps for each class. If you do these steps, your gradebooks will be in period order.
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3.
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Section III: Operational Procedures
(Copy, Weighting, Printing, and Sending)
Using Gradebook to Gradebook Copy:
Open one of your gradebook files and enter as many grades as necessary. Choose File >
Open to open other class files which will use the same test descriptions as those you just
entered.
Note that, since you now have several gradebook files open, you can switch from one
file to another by choosing Window > the name of the file you wish to view.
Choose Edit > Gradebook to Gradebook Copy to open the Copy Grade Quick Items
window. In the Copy From… pane select the file containing the test descriptions you just
entered. In the Copy To… pane select the files that will use the same test descriptions as
those you just entered. In the Copy What… pane choose the items that you want to copy to
your class files. In this case you will choose Test Descriptions. Click OK.
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In the Select Tests window choose the test descriptions that you would like to copy. You may choose
all available tests by clicking the Select All button. Once you have selected the appropriate test click
OK. Copies of these test descriptions will placed in the gradebook files that you selected. You can
now enter your student’s scores into the gradebook.
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To weight categories:
Select Grading > Weighting. A pop-up window will appear (see Appropriate Weights for First/Second
Semester.)
Check the weight categories box in the window. When you do so the names of each of the categories
you have entered will appear in the box. These will show a weight of zero at this point.
To change a category weight, select the category name and then double-click in the Change box near
the bottom of the window. Category weights should total 100. Check with your principal or mentor
about grading system requirements for your school.
Type a number for the category weight. Then, click the Change button.
Repeat this process for each of the categories you wish to weight. Click OK when all
categories have been weighted.
To weight terms:
Select Grading > Weighting. A pop-up window will appear (see Appropriate Weights for
First/Second Semester.).
Check the weight terms box in the window. When you do so the names of each of the terms
you have entered will appear in the field. (Term names include Term #1, Term #2, term #3,
Term #4, SEMEX1 and SEMEX2). These will show a weight of zero at this point.
To change a term weight, select the term name and then double-click in the Change field
near the bottom of the window.
Type a number for the term weight in the field to the right of the Change button (nine-week
periods should be weighted 40%, and semester exams should be weighted 20%). Then,
click the Change button.
Repeat this process for each of the terms. When all categories have been weighted click OK.
Appropriate Weights:

New

GradeQuick Web is configured to weight each quarter, semester appropriately. YOU DO NOT HAVE
TO CHANGE ANY WEIGHTING. To access a current terms grades use the following drop down menus
to access the desired information

Once you have weighted your terms you may view individual quarter grades as TermSubtotals.
Select View > Subtotals. A pop-up window will appear. Check the box next to Terms.
Your spreadsheet will show subtotal columns for each term in which you have entered
grades.
Note: The average and grade columns at the right hand side of the Grade Quick screen
reflect a yearly average using the current weight settings. This does not necessarily
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Viewing subtotals:
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represent an accurate grade for the current term. Double-check your grades against the
grade shown in the Term-Subtotal column.
Semester Grades:

New

Do not delete the SEMEX 1 or SEMEX 2, if you give a semester test. These test columns are preconfigured with the correct and weighting/semester alignment. When it is time to input the semester
exams, type the test scores with the student. Change the view on the right hand of the tool bar to
reflect the appropriate semester. Your semester grades will appear.

To view quarter grades, you select the correct view from the quarter display.

New

Printing Progress Reports:
Select Reports > Student > Single Term Only to print individual student reports displaying
student scores for the current term only.
Printing Spreadsheets:
Select Reports > Spreadsheets > Single Term Gradebook to print a gradebook spreadsheet
displaying student scores from the current term only.
You may also select Reports > Summary > Overall with Terms. Ask your principal or mentor
which report is appropriate for your school.
Sending Gradebooks to Edline:
Select Reports > Edline > Edline Reports > Single Term only
The first student report will appear. Make sure the appropriate term appears in the tool bar

2.
3.
4.

Select the fourth icon over.
Follow the directions for adding several files or select students
In the screen where you may type a title for the report, always use Current Grade. Using the
same title each and every time helps the parents find the grades for their child.
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New

1.
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Section IV: Exporting Information to Student Plus
Sending Attendance to the Office: (this process will begin when your building administrator informs you of
the start date.)
There are two ways to take attendance—via seating chart or through the regular attendance
option.
To send information to Student Plus:
Seating Chart
Open Seating Chart
Click on Student Desks for those students
who are absent
File > Send Attendance and Exit

Attendance Chart
Open Attendance Chart
Click on the box across from the
student’s name and enter “A” for absent
Click on the Attendance Done option
when attendance has been taken
File > Send Attendance
Exit Attendance

New

Additional information will be provided when the situation warrants.

Overwriting Grades:
Click on the grade you want to overwrite and type in the revised grade. The new
(overwritten) grade will be displayed in green. As you add new grades to the marking period
Grade Quick will continue to re-calculate, but the overwritten grade will not change until
you do so manually or remove the overwrite.
Restoring Overwritten grades:
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Double-click on the grade. Press DELETE, and then ENTER. The grade will automatically
revert to the calculated average.
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Section V: Customizing Edline

To change picture on your home page:
1.
2.
3.

Find the picture of your liking on the web
Right Click on the image
Save the image on your desktop.
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Directions: In order to make any changes to your pages, login to Edline and select one of your classes. All
functionality is available from this view:
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Under Command Center:
1. Click on Manage Class.
2. Image Line
a. Browse for the location of your image (remember if you save the image to your desktop,
the easier it will be find it)
b. Select the image
c. Click Open
3. Click on Update
To change text on your home page:
Under Command Center:
1. Click on Manage Class
2. Under Class Information, you may change the name of your class
3. DO NOT CHANGE CLASS ID!
4. Click on update.
Both of the above options must be completed on each class homepage. The following options can be globally
managed from one of your class’ home page.
To add information pertaining to class assignments, information, etc.
Calendar:
1. Click Edit on the calendar toolbar
2. Add event
3. Type in the desired information in the Title Headline
4. Add other classes by highlighting the class
5. Click on Create
6. Calendar Date: Date that the information/project is due
7. Repeat daily: the day you would like the information to disappear from the class homepage.
8. Click on Update.

Click Edit on the News toolbar
Add to news
Type in the desired information in the Title Headline
Add other classes by highlighting the class
Click on Create
Calendar Date: Date that the information/project is due
Repeat daily: the day you would like the information to disappear from the class homepage.
Click on Update.

To add links from other web pages to your class home page:
1.
2.
3.
4.
5.
6.
7.
8.

Click on Edit on the links toolbar
Add to links
Continue
Title of Home page
Select the classes you would like to share in this web site
You can set a beginning and ending date if desired.
Type in the URL in the URL box.
Update
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News:
1.
2.
3.
4.
5.
6.
7.
8.
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Russellville School District Office of Instructional Technology
James Foster
Director of Instructional Technology

479.968.3106
james.foster@rsdmail.k12.ar.us

2009-2010 Edline Schedule
Here are the dates by which all secondary teachers should update their GradeQuick rosters into
Edline:
•

Friday September 4

•

Friday September 18

•

Friday October 2

•

Friday October 16 —1 Quarter Grades

•

Friday November 6

•

Friday November 20

•

Friday December 4

•

Tuesday January 5 –2 Quarter Grades

•

Friday January 22

•

Friday February 5

•

Friday February 19

•

Friday March 5

•

Friday March 12 –3 Quarter Grades

•

Friday April 2

•

Friday April 16

•

Friday April 30

•

Friday May 14

•

Thursday May 27 – 4 Quarter Grades
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