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Introduction

This user guide describes Google Earth Version 4 and later.

Welcome to Google Earth! Once you download and install Google Earth, your 
computer becomes a window to anywhere on the planet, allowing you to view high-
resolution aerial and satellite imagery, elevation terrain, road and street labels, 
business listings, and more. See Five Cool, Easy Things You Can Do in Google 
Earth.

Use the following topics to 
learn Google Earth basics - 
navigating the globe, 
searching, printing, and 
more:

● Getting to know 
Google Earth

● New features in 
Version 4.0

● Navigating in Google 
Earth

● Finding places and 
directions

● Marking places on 
the earth

● Showing or hiding 
points of interest

● Tilting and viewing 
hilly terrain

● Sight seeing

For other topics in this documentation, 
see the table of contents (left) or check 
out these important topics:

● Making movies with Google 
Earth

● Using layers

● Using places

● Managing search results

● Measuring distances and areas

● Drawing paths and polygons

● Using image overlays

● Using GPS devices with Google 
Earth

Getting to Know Google Earth

The following diagram describes some of the features available in the main window of Google Earth:



● Managing Search 
Results

● Measuring Distances 
and Areas

● Drawing Paths and 
Polygons

● Using Image Overlays 
and 3D Models

● Importing Your Data 
Into Google Earth

● Using Style Templates

● Using GPS Devices with 
Google Earth

● Making Movies with 
Google Earth

● Keyboard Controls

● 3D Viewer Options

1. Search panel - Use this to find places and directions and manage search results. Google Earth EC
may display additonal tabs here.

2. Overview map - Use this for an additional perspective of the Earth.

3. Hide/Show sidebar - Click this to conceal or the display the side bar (Search, Places and Layers 
panels).

4. Placemark - Click this to add a placemark for a location.

5. Polygon - Click this to add a polygon.

6. Path - Click this to add a path (line or lines).

7. Image Overlay - Click this to add an image overlay on the Earth.

8. Measure - Click this to measure a distance or area size.

9. Email - Click this to email a view or image.

10. Print - Click this to print the current view of the Earth.

11. Show in Google Maps - Click this to show the current view in Google Maps in your web browser 

12. Navigation controls - Use these to tilt, zoom and move around your viewpoint (see below).

13. Layers panel - Use this to display points of interest.

14. Places panel - Use this to locate, save, organize and revisit placemarks.



15. 3D Viewer - View the globe and its terrain in this window.

16. Status bar - View coordinate, elevation and imagery streaming status here.

Five Cool, Easy Things You Can Do in Google Earth

Want to jump in and start having fun with Google Earth? Try any of the the following:

1. View an image of your home, school or any place on Earth - Click Fly To. Enter the location in the 
input box and click the Search button. In the search results (Places panel), double click the location. 
Google Earth flies you to this location. 

 Search button

2. Go on a tour of the world - In the Places panel, check the Sightseeing folder and click the Play Tour
button:

3. Get driving directions from one place to another and fly (follow) the route - See Getting Directions
and Touring the Route.

4. View other cool locations and features created by other Google Earth users - In the Layers panel, 
check Community Showcase. Interesting placemarks and other features appear in the 3D viewer. 
Double click these points of interest to view and explore. See Using Points of Interest (POIs) for more 
information.

5. View 3D terrain of a place - This is more fun with hilly or mountainous terrain, such as the Grand 
Canyon. Go to a location (see number 1 above). When the view shows the location, use the tilt slider to 
tilt the terrain. See Using the Navigational Controls and Tilting and Viewing Hilly Terrain for more 
information.

 Tilt slider 

View samples of other things you can see and do in Google Earth.

New Features in Version 4.1

This version of Google Earth has a number of exciting new features, including: 

● Support for many new language versions

● Default view shows your location

● Ability to deactivate Plus and Pro versions

● Support for Microsoft Vista

● Display current view in Google Maps

● Improved rendering performance

● Start up tips

● MSI installer for enterprises

Installing Google Earth

For information about installing Google Earth, visit the Google Earth Support Center.

System Requirements

To use Google Earth on a Windows PC, you must have at least the following:

● Operating System: Windows 2000, Windows XP, Windows Vista 

● CPU: 500Mhz, Pentium 3 

● System Memory (RAM): 128MB RAM 

● Hard Disk: 400MB free space 



● Network Speed: 128 Kbits/sec 

● Graphics Card: 3D-capable with 16MB of VRAM 

● Screen: 1024x768, "16-bit High Color" screen 

● For better performance, see Recommended Configuration.

To use Google Earth on a Mac, you must have at least the following:

● Operating System: Mac OS X 10.4 or later 

● CPU: G3 500Mhz 

● System Memory (RAM): 256MB RAM 

● Hard Disk: 400MB free space 

● Network Speed: 128 Kbits/sec 

● Graphics Card: 3D-capable with 16MB of VRAM 

● Screen: 1024x768, "Thousands of Colors" 

● For better performance, see Recommended Configuration

To use Google Earth on a Linux computer, you must have at least the following:

● Kernel 2.4 or later

● glibc 2.3.2 w/ NPTL or later

● XFree86-4.0 or x.org R6.7 or later

● CPU: 500Mhz, Pentium 3 

● System Memory (RAM): 128MB RAM 

● Hard Disk: 400MB free space 

● Network Speed: 128 Kbits/sec 

● Graphics Card: 3D-capable with 16MB of VRAM 

● Screen: 1024x768, "16-bit High Color" screen 

Note that Google Earth may work on other configurations not explicitly listed here. The recommended 
configuration for Linux computers:

● Kernel 2.6 or later

● glibc 2.3.5 w/ NPTL or later

● x.org R6.7 or later

Google Earth has been tested on the following GNU/Linux distributions, but certainly works on others:

● Ubuntu 5.10

● Suse 10.1

● Fedora Core 5

● Linspire 5.1

● Gentoo 2006.0

● Debian 3.1

● Red Hat 9

Please make sure your system has properly-configured OpenGL drivers. If Google Earth appears to be slow 
and unresponsive, it is likely that your system needs different video drivers. 

Changing Languages

You can change the language displayed in Google Earth. To do this:

1. Click Tools > Options (Mac: Google Earth > Preferences). Click the General tab.

2. Under Language settings, choose the appropriate language of your choice. System Default
corresponds to the language used by the operating system of your computer.



At this time, Google Earth supports the following languages:

● English

● French

● German

● Italian

● Japanese

● Spanish

Additional Support

In addition to this user guide, Google offers a number of resources that can help you use and enjoy Google 
Earth. These include:

● Tutorials: These provide hands-on lessons using the Google Earth.

● FAQs: View a list answers to frequently asked questions (FAQs) about Google Earth. 

● Google Earth Help Center: Use the Help Center at any time to find additional information. 

● Troubleshooting: View information that specifically pertains to troubleshooting issues with Google 
Earth.

● Google Earth Community: Learn from other Google Earth users by asking questions and sharing 
answers on the Google Earth Community forums.

● Using Google Earth: This blog describes how you can use some of the interesting features of Google 
Earth.

Selecting a Server

Note: This section is relevant to Google Earth Pro and EC users.

When you first start Google Earth EC, the Select Server dialog box appears. This enables you to chose the 
appropriate server settings. Settings in this dialog box include: 

● Server: Choose or enter the address for the appropriate server. For more information, contact your 
administrator.

● Port: The appropriate port for this server. For more information, contact your administrator.

● Always login to this server: Check this to automatically login in this server when you start Google Earth. 
Subsequently, this dialog box does not appear. To make it appear again when you start Google Earth, 
click File > Disable auto-login.

● Enable secure login: Check this if your work environment requires a secure login to this server. For 
more information, contact your administrator. 

To add a database (server) that you can log into in Google Earth EC, click File > Add Database. To log out of 
a server in Google Earth Pro or EC, choose File > Server Log Out. To log in to a server, choose File > Server
Login and choose the settings described above. 

Tip - When you add another database (click File > Add Database), Google Earth logs into new database 
and maintains a connection to the existing database. Using this method, you can view data from up to eight 
databases simultaneously. 

Deactivating Google Earth Plus, Pro or EC 

If you have Google Earth Plus, Pro or EC installed, you can deactivate this software. When you deactivate 
Google Earth Plus, the free version of the product replaces Google Earth Plus. When you deactivate Google 
Earth Pro or EC, the the license is removed so you can use the Pro or EC license on another computer.

To deactivate Google Earth Plus, Pro or EC, click Help > Deactivate Google Earth Plus/Pro/EC license.



Tip: When the Google Earth Pro/EC login and password appear, write these down so you can use them 
later to activate the software on this or another computer. 

Navigating in Google Earth

Tip: Follow a tutorial on this subject: Navigating on the Earth

In Google Earth, you see the Earth and its terrain in the 3D viewer. You can navigate through this 3D view of 
the globe in several ways:

● Using a mouse

● Using the navigation controls

You can also manipulate your view of the earth by tilting the terrain for perspectives other than a top-down 
view. Finally, you can reset the default view for a north-up, top-down view wherever you are.

Using a Mouse
To get started navigating with your mouse, simply position the cursor in the middle of the 3D viewer (image of 
the earth), click one of the buttons (right or left), move the mouse and note what happens in the viewer. 
Depending upon which mouse button you press, the cursor changes shape to indicate a change in behavior. 
By moving the mouse while pressing one of the buttons, you can:

● Drag the view in any direction 

● Zoom in or out 

● Tilt the view (requires middle button or scroll wheel) 

● Rotate the view (requires middle button or scroll wheel) 

The following list describes all the actions you can accomplish using the mouse.

● Move the view in any direction (north, south, east, or west) - To move the view, position the mouse 
cursor on the viewer and press the LEFT/main mouse button. Notice that the cursor icon changes from 

an open hand  to a closed hand . Pull the viewer as if the hand cursor is like a hand on an actual 
globe, and you want to drag a new part of the earth into view.

You can drag in any direction to reveal new parts of the globe, and you can even drag in circular 
motions.

● Drift continuously across the earth - If you want to drift continuously in any direction, hold the left/
main mouse button down. Then, briefly move the mouse and release the button, as if you are 
"throwing" the scene. Click once in the 3D viewer to stop motion. 

● Zoom in - There are a number of ways to zoom in with the mouse. 

❍ You can double-click anywhere in the 3D viewer to zoom in to that point. Single-click to stop, or 
double-click to zoom in more. 

❍ If your mouse has a scroll wheel, use it to zoom in by scrolling towards you. Use the ALT (alt/
option on the Mac) key in combination with the scroll wheel to zoom in by smaller increments. More
settings.

❍ You can also position the cursor on the screen and press the RIGHT mouse button (CTRL click on 



the Mac). Once the cursor changes to a double arrow, move the mouse backward or pull toward 
you, releasing the button when you reach the desired elevation.

If you want to zoom continuously in, hold the button down and briefly pull the mouse down and 
release the button, as if you are "throwing" the scene. Click once in the viewer to stop the motion. 

❍ On some Macintosh laptops, you can drag two fingers across the trackpad to zoom in and out. 

● Zoom out - There are a number of ways to zoom out with the mouse. 

❍ Using the RIGHT mouse button (CTRL click on the Mac), double-click anywhere in the 3D viewer 
to zoom out from that point. The viewer will zoom out by a certain amount. Single-click to stop, or 
right double-click (CTRL click on the Mac) to zoom out more. 

❍ If your mouse has a scroll wheel, you can use the scroll wheel to zoom out by scrolling away from 
you (forward motion). Use the ALT (alt/option on the Mac) key in combination with the scroll wheel 
to zoom out by smaller increments. More settings.

❍ You can also position the mouse cursor on the screen and press the RIGHT mouse button (CTRL 
click on the Mac). Once the cursor changes to a double arrow, move the mouse forward or push 
away from you, releasing the button when you reach the desired elevation. If you want to zoom 
continuously out, hold the right button (CTRL click on the Mac) down and briefly push the mouse 
forward and release the button, as if you are "throwing" the scene. Click once in the viewer to stop 
motion.

● Tilt the view - If your mouse has a either middle button or a depressible scroll wheel, you can tilt the 
view by depressing the button and moving the mouse forward or backward. If your mouse has a scroll 
wheel, you can tilt the view by pressing the SHIFT key and scrolling DOWN to tilt the earth to "top 
down" view, or scrolling UP to tilt the earth for horizon view. See Tilting and Viewing Hilly Terrain for 
more information. 

● Rotate the view - If your mouse has either a middle button or a depressible scroll wheel, you rotate the 
view to the left by clicking on the middle button and moving the mouse to the left. To rotate the view 
right, click on the middle button and move the mouse to the right. You can also use the CTRL (  on 
the Mac) key in combination with the scroll wheel to rotate the view. Press CTRL (  on the Mac) and 
scroll UP to rotate clockwise, CTRL (  on the Mac) + scroll DOWN to rotate counter-clockwise. See 
Tilting and Viewing Hilly Terrain for more information. 

● Mouse Wheel - See above. To change these settings, click Tools > Options > Navigation > Navigation
Mode > Mouse Wheel Settings (on the Mac: Google Earth > Preferences > Navigation > Navigation
Mode > Mouse Wheel Settings). Move the slider to set how fast or slow your viewpoint of the earth 
zooms in or out. Check Invert Mouse Wheel Zoom Direction to reverse the direction of zooming when 
you use the mouse wheel. 

● Pan and Zoom navigation - This mode is on by default when you start Google Earth. You can return 
to this mode from other modes by doing one of the following:

❍ Type Ctrl (  on the Mac) +T. When this mode is activated, the cursor changes to a hand 
symbol.

❍ (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Pan and Zoom . (Mac) 
Google Earth > Preferences > Navigation > Navigation Mode > Pan and Zoom. If you use a 
joystick or other non-mouse controller, you can also change how perspective moves in the 3D 
viewer under Non-mouse controller settings. Note that these options are not available (greyed 
out) until you connect a non-mouse controller to your computer and check Enable Controller.
Choose User-Based to move your particular vantage point or Earth Based to move the globe. 
Check Reverse Controls to reverse the actions of the joystick.

● GForce navigation (advanced) - To change to this navigation mode, do one of the following: 

❍ Type Ctrl (  on the Mac) + G to change when window focus is in the 3D viewer

❍ (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Flight Control. (Mac) 
Google Earth > Preferences > Navigation > Navigation Mode > Flight Control.

This mode is in effect when the navigation cursor changes to an airplane. In addition, the effects of 
G-Force mode are most noticeable the closer you are to the terrain, and become less exaggerated 
the higher your eye elevation. The behavior of this navigation mode simulates that of a joystick, 
where the direction your mouse moves indicates specific joystick moves. If you are familiar with 
using a joystick, you'll be able to use this mode easily.

To pan left or right, or to tilt the horizon left or right, left-click and move the mouse right/left of 
center. To tilt to top-down view, left-click and move the mouse forward (away from you). To tilt to 



horizon view, left click and move the mouse back (toward you). To accelerate, right-click (CTRL 
click on the Mac) and move the mouse forward. To decelerate, right-click (CTRL click on the Mac) 
and move the mouse backward.

The response in the 3D viewer to your mouse movements is related to the vigorousness of your 
mouse movements, so you can test this mode out slowly using movements.

To return to standard trackball navigation mode, type Ctrl (  on the Mac) + T. To stop motion in 
the viewer at any time, press the spacebar.

● Click-and-Zoom navigation - To change to this navigation mode, choose: 

❍ (Windows and Linux) Tools > Options > Navigation > Navigation Mode > Click-and-Zoom

❍ (Mac) Google Earth > Preferences > Navigation > Navigation Mode > Click-and-Zoom

When the 3D viewer enters this navigation mode, the cursor changes to a cross-hair mark. Here, 
navigation with the mouse is limited: left-click to zoom in a set distance, and right-click (CTRL click on 
the Mac) to zoom out a set distance. Use the navigation controls to pan and rotate. Return to the 
standard trackball mode by typing Ctrl (  on the Mac) +T. 

Using the Navigation Controls
To view and use the navigation controls, move the cursor over right corner of the 3D viewer. After you start 
Google Earth and move the cursor over this area, the navigation controls fade from sight when you move the 
cursor elsewhere. To view these controls again, simply move the cursor over the right corner of the 3D viewer. 
To hide or show the compass icon in the 3D viewer, click View > Compass. See also Showing or Hiding Items 
in the 3D Viewer.

The Google Earth navigation controls offer the same type of navigation action that you can achieve with 
mouse navigation. In addition, you can use the controls to tilt the view (perhaps for a perspective on terrain) or 
to rotate the viewer around the center. The following diagram shows the controls and explains their functions.

1. Use the tilt slider to tilt the terrain toward a horizon view. Move the slider to the left for a top-down view 
or to the right for a horizon view. Double click the icons at the end of the slider to reset the tilt all the 
way to a top-down view or to a horizon view. 

2. Use the joystick to move the center point of the view down, up, right or left. Click the center, hold the 
mouse button, and move in any direction. 

3. Click the direction arrows to move the view in the direction you wish. 

4. Click the north up button to reset the view so that north is at the top of the screen. 

5. Use the zoom slider to zoom in or out (+ to zoom in, - to zoom out). Double click the icons at the end of 
the slider to reset the zoom all the in or out.

6. Click and drag the navigation ring to rotate the view.

You can also use the keyboard to control navigation, see 3D Viewer Navigation in Keyboard Controls for more 
information.



Tilting and Viewing Hilly Terrain
When you first start Google Earth, the default view of the earth is a "top-down" view, which looks like the view 
straight down out of an airplane window when you are sufficiently zoomed in.

● Tilt the terrain from 0 - 90 degrees - You can use the mouse or the navigation controls to tilt the view 
in order to see a different perspective of the area you're exploring. You can tilt to a maximum of 90 
degrees, which provides a view of the object as well as the horizon, in some cases. 

● Turn on terrain - Using the tilt feature is particularly interesting when you are looking at a part of the 
earth where the terrain is hilly, so be sure to also have the terrain check box selected in the Layers 
panel when tilting the view. 

● Rotate the view for a new perspective - Once you have tilted the view so that you are looking at a 
particular object, such as a hill, you can also rotate around that object. When you do this, the object 
remains in the center of the view, but you look at it from different perspectives (i.e., north, south, east, 
west) as you rotate around it. 

● Use the middle mouse button (if available) for seamless movement - If your mouse has a middle 
button or a depressible scroll wheel, you can depress the button to both tilt and rotate the view. 
Movements up or down tilt the view, and movements left or right rotate the view. See Using a Mouse
for more information. 

The following figures show a comparison view of Mount Shasta in California with and without tilt enabled.

Top down view Tilted view 

You can adjust the appearance of the terrain if you would like the elevation to appear more pronounced. To do 
this, click Tools > Options > 3D View from the Tools menu (for the Mac, choose Google Earth > Preferences > 
3D View) and change the Elevation Exaggeration figure. You can set it to any value from 1 to 3, including 
decimal points. A common setting is 1.5, which achieves an obvious yet natural elevation appearance. See 
Viewing Preferences for more information.

Resetting the Default View
After tilting and rotating the 3D view in Google Earth, you can always quickly reset to the default north-up and 
top-down view by clicking on the appropriate buttons in the navigation controls.

● Click the North-up button  to reset the view so that north is at the top of the viewer. 

● Click the Reset Tilt button  to reset tilt to the default "top-down" view. 

● (Windows and Linux only) Click in the 3D viewer and type r on the keyboard to reset the view (see 
Keyboard Controls for more). 

Note: To quickly return to a known, familiar spot if you get lost, click on the default placemark in the My
Places folder. This returns you to the center of your country (or a country that speaks your language). You 
can also edit the location and name for that Default placemark if you want to. See Editing Places and 
Folders for more information.



Consider also using the Overview Map Window as a way to provide an additional perspective on your location, 
especially when you are zoomed in to unfamiliar places. 

Setting the Start Location
You can set the starting (default) location that appears each time you launch Google Earth. To do this, 
navigate to the appropriate location and perspective and click View > Make this my starting location.
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Finding Places and Directions

Note - Not all language versions of Google Earth support all the features described 
on this page. Learn more here.

You can use the Google Earth Search panel to find places on the globe in the following 
ways:

● Fly to or search for addresses and locations

● Getting and printing directions

● Touring and saving directions

● Showing and hiding points of interest

● Sight seeing

This section covers basic search techniques using Google Earth. For more information 
on searches, see Managing Search Results.

Finding Addresses and Locations

Tip - Follow a tutorial on this subject: Searching for Locations and Businesses

You can search for specific locations using the Fly To tab in Google Earth. To do this, 
enter the location in the input box and click on the Search button. 

 Search button

Each tab of the Search panel displays an example of a search term (see above). 
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Google Earth recognizes the following types of search terms, which you can enter with 
or without commas.

Format Example
City, State Buffalo, NY
City Country London England
Number Street City State 1600 Pennsylvania Ave 

Washington DC
Zipcode or Postal Code 90210
Latitude, Longitude in decimal format 37.7, -122.2 

Note that such coodinates must 
appear in this order (latitude, 
longitute).

Latitude, Longitude in DMS format 37 25'19.07"N, 122 05'06.24"W 
or
37 25 19.07 N, 122 05 06.24 W 

Note that format 37d25'19.07"N, 
122d05'06.24"W does not work 
with Google Earth. Such 
coodinates must appear in this 
order (latitude, longitute).

Note: Currently, street-level searching is limited to certain countries. Learn more 
here.

The most recent search terms are saved in the search entry history (indicated by the 
small black triangle on the right of the search input).

See Managing Search Results for more information.

About Search Terms
Certain search terms are not currently recognized as locations in the Fly To tab. These 
include:

● Minor city names in many countries 
● State or province names alone
● Search terms that are not a recognizable location search are treated as a 

business listing search over the current view. For more information on how 
listing searches work, see Searching for Listings.

Tip: If you want to find a particular street in a city, you can enter the name of the 
street alone, and the search engine will display the top 10 matches for that street 
entry. For example, if you want to find Sunset Boulevard in Hollywood, CA, you can 
enter the phrase Sunset Blvd Hollywood CA in the search field and the beginning of 
Sunset Boulevard will be displayed in the 3D viewer, along with the top 10 results for 
streets that contain the string Sunset in their name.



Searching for Listings

You can search for directory listings using the Find Businesses tab in Google Earth. To 
do this, enter your search term in the What input box and click on the Search button. 
The top 10 matching results are displayed in the current view. To target your search 
over a specific city, enter the name and state of the city in the Where input box. This 
returns the first 10 results from the center of that city outwards, searching web page 
information in that region.

Search Methods
You can use a number of search methods, including:

● Exact names (for example "Cost Plus World Market") - If you know the exact 
name of the listing you want, try entering that name within quotation marks to 
limit the number of results to those that match the entire string. This is the most 
specific type of entry, so if you receive unexpected results, you might be 
matching a web page entry for that exact term. Try removing the quotation 
marks for broader results or using one of the other methods described here. 
Partial name (i.e., Disneyland) - If you know part of the name (one word or 
more) in the listing you are searching for, you can use that. This type of search 
typically returns a greater number of matches than an exact name search. For 
example, if you search for Disneyland in Anaheim, CA, you will see results for 
Disneyland Hotel and other similar listings. If you have more than one word in 
your partial search, enter them with quotations to return only results that contain 
both of those terms in the order you have entered them (i.e., "Greenwood
Publishing")

● Keyword (i.e., colleges, salon) - A keyword search returns business listings 
whose type matches the keyword search, even if the keyword itself is not in the 
title of the business. For example, the keyword salon can return results for 
Supercuts or Hair By Jodi and other businesses that are classified as a salon. 

When you use the Find Businesses feature, you are using Google Maps search to 
search a combination of Yellow Page listings along with web page information for that 
region. For example, you might search Shell Oil and see a result for an investment 
company with holdings in Shell Oil Co. and whose web site also references the term 
Shell Oil.

Your search terms for both What and Where are saved in the entry history (indicated by 
the small black triangle on the right of the search input). When you log out of Google 
Earth, the last 10 search entries are saved for the next session. This location search 
history is independent of the location search history for the Fly To search panel.

A Find Businesses search starts in a radius either from the center of the current view, 
or from the center of the location indicated in the Where input box. So, if you want to 
search for a movie theater close to a restaurant where you are having dinner, try 
entering the address of the restaurant in the Where input box when searching the term 
movie theater.

See Finding Addresses and Locations for example location searches and Managing
Search Results for details on results.

Getting and Printing Directions



You can get and print directions to and from any placemark in the 3D viewer, or any 
place listed in the search results or available in the Places panel.

Getting Directions
Directions are available for a place or listing in the following ways:

● Right-click (CTRL click on the Mac) on an icon or listing result - In the pop-
up menu, select either Directions from here or Directions to here. When you do 
this, the Search panel automatically transfers the information to the Directions
tab. The route and turn-by-turn directions appear in the search listings window.

 Search button 

● To Here/From Here - To do this, click once on any search result listing or 
placemark to view the information balloon in the 3D viewer. Click To Here or 
From Here. Location information appears in the appropriate field (From or To) in 
the Directions tab. Repeat this action for either the starting location or the final 
destination and click the Search button. The route and turn-by-turn directions 
appear in the Search panel.

● Enter start and ending points in the Directions tab. You can manually enter 
valid location searches in each input box. After clicking the Search button, the 
route and turn-by-turn directions appear in the search listing window below the 
search input. 

The direction route is mapped in the the 3D view with a line indicating the route. See 
Getting and Printing Directions and Saving Directions for more information on how you 
can use the results of your directions search.

Note - Direction are not always available for locations that are far from roads.

Printing Directions
1. Make sure that the driving directions you created are selected in the Directions 

tab.

2. Click File > Print. The Print dialog box appears.

3. Choose Driving Directions and click Print. Another Print dialog box appears.

4. Choose the appropriate printing options and click Print. Google Earth prints 
driving directions that include images of intersections that require turns. 

You can remove the directions from the 3D viewer by clearing the check box next to 
your directions summary, or by clearing the search results entirely. See Managing
Search Results for more details.

Touring and Saving Directions

Once you have a route displayed in the 3D viewer, you can use the tour feature to "fly" 
the route in the 3D viewer, and you can save the directions to your My Places folder for 
later reference.

Touring the Route



Select the Route item at the end of the directions listing. Click the Play Tour button: 

The 3D viewer automatically starts the tour from the departure point, oriented in the 
correct direction as if you were flying over the route you have marked. The tour follows 
the route, stops at the end, and zooms out to encompass the entire route in the 3D 
viewer. See Touring Places for more information. 

Note - You can also display driving directions in an animated time sequence. To 
learn more, see Viewing a Timeline.

Saving Directions
When you get driving directions between two points, those directions are listed beneath 
the Search button in a folder that is expanded to show all the turning points along the 
route. You can save those directions to your My Places folder as follows:

1. Scroll up on the results listing until you see the top folder that contains 
your directions. The folder is labeled with the To and From search words you 
entered.

2. Collapse the folder by clicking on the minus icon. This helps provide a less 
cluttered appearance in your My Places listing, but is not necessary. 

3. Right-click (CTRL click on the Mac) on the folder and select Save to My 
Places from the pop-up menu. The folder is moved from the search listing 
window to your My Places folder. Because its appearance is collapsed before 
you save it, it also appears collapsed in your My Places folder. If you wish, you 
can save only individual route points to your My Places folder instead of the 
entire route. 



Once you save the directions to your My Places folder, you can edit the folder and its 
placemarks in the same way you would any place data. See Editing Places and Folders
for more information.

Showing and Hiding Points of Interest

The Layers panel holds an extensive list of points of interest (POIs) that you can turn 
on to display in the 3D viewer wherever you are. This listing includes:

● Businesses, such as banks, restaurants and gas stations 

● Restaurants of a variety of styles 

● Parks and recreation areas 

● Airports, hospitals, and schools 

● Postal, city, and school boundaries 

Turn on a POI by checking it in the Layers panel. Turn off a POI by clearing the check 
box.

Note - To view all available POIs or layers, at the top of the Layers panel, beside 
View, be sure to choose All Layers.

You can interact with points of interest in the following ways:

● Find Directions to or from the POIs - See Getting and Printing Directions

● Search the web for information on the POI - Click on the icon, and in the info 
balloon, click on the link that says Google Search. The web window appears 
below the 3D viewer or in a new browser window with the Google search results 
for that POI. 

● Save the POI to your My Places folder 

● Right-click (CTRL click on the Mac) on the POI icon and select Save to My 
Places from the pop-up menu. See Using Places for more information. 

Tip: You can deselect a parent POI category and thereby hide data for that category, 
including sub-categories. This is faster than turning off multiple sub-categories one-
by-one.

For more information on points of interest and layers, see Using Layers.

Sightseeing

If you are using Google Earth for the first time, this feature is a great introduction. A 
Sightseeing folder inside the My Places folder contains a number of points of interest 
already marked on the earth for you to explore. To view them, expand the folder and 
double-click on one of the entries. The 3D viewer flies to that location.



Tip - If you are upgrading to Google Earth from a previous version, you can access 
the Sightseeing folder by opening the default_myplaces.kml file located in the 
Google Earth installation folder, as follows:

1. Click File > Open. A dialog box appears. Use the dialog box to navigate to the 
folder where Google Earth is installed. If you installed Google Earth using the 
default method, look in Program Files > Google > Google Earth for the 
application.

2. Select the default_myplaces.kml file and click Open. A second My Places folder 
appears in the Temporary Places folder. 

3. Expand this second My Places folder to view the Sightseeing folder within. If you 
wish, you can drag the sightseeing items to your original My Places folder if you 
want them to appear the next time you start Google Earth. Or, simply right-click 
(CTRL click on the Mac) on any place you want to save and select Save to My 
Places from the pop-up menu.

You can also tour places in the Sightseeing folder as you would any placemark. See 
Touring Places.

Viewing a Location in Google Maps

To display the current view in Google Maps in your web browser, do one of the 
following:

● Click  in the toolbar

● Click Ctrl + Alt + M (  + Option + M on the Mac)
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Marking Places

When you first start Google Earth, the Places panel contains an empty My
Places folder to hold places that you want to save. (If you are upgrading 
from a previous version of Google Earth, Google Earth imports your saved 
places.) Every item located in the My Places folder is saved for subsequent 
Google Earth sessions. Items located in the Places panel but not saved in 
the My Places folder are located in the Temporary Places folder and are 
unavailable in the next Google Earth session if you do not move or save 
them to your My Places folder.

You can use the Places panel to save and organize places that you visit, 
address or listing searches, natural features, and more.

This section covers the basic ways to add a placemark to the My Places
folder:

● Create a new placemark

● Add a point of interest

● Add search results

● Saving an image

● Printing imagery from the 3D viewer

For more information on other things you can do with placemarks, see Using
Places.

Tip: If Google Earth takes a long time to load, you might have more 
places saved than your computer can reasonably handle. Try moving 
some of the places you don't regularly visit to a folder and saving that 
folder to your computer. See Saving and Sharing Places.

Creating a New Placemark

Tip - Follow a tutorial on this subject: Marking Locations

Follow these instructions to add a new placemark to any spot in the viewer.

1. Position the viewer to contain the spot you want to placemark. 
Consider zooming into the best viewing level for the desired location. 
Choose any one of the following methods:



● Drawing Paths and 
Polygons

● Using Image Overlays 
and 3D Models

● Importing Your Data 
Into Google Earth

● Using Style Templates

● Using GPS Devices with 
Google Earth

● Making Movies with 
Google Earth

● Keyboard Controls

● 3D Viewer Options

❍ Select Placemark from the Add Menu. 

❍ Click the Pushpin icon on the toolbar menu at the the top of 
the screen 

The New Placemarkdialog box appears and a New Placemarkicon is 
centered in the viewer inside a flashing yellow square. Position the 
placemark. To do this, position the cursor on the placemark until the 
cursor changes to a pointing finger and drag it to the desired location. 
The cursor changes to a finger pointing icon to indicate that you can 
move the placemark.

You can also lock the placemark position or set advanced coordinates for 
its position. Set the following properties for the new placemark: 

❍ Name for the placemark 

❍ Description, including HTML text (see Writing Descriptions)

❍ Style, Color - Choose a color, scale (size) and opacity for 
the placemark icon 

❍ View - Choose a position for the placemark. For explanation 
of terms in this tab, mouse over each field. 

❍ Altitude - Choose the height of the placemark as it appears 
over terrain with a numeric value or the slider. Choose 
Extend to ground to show the placemark attached to a line 
anchored to the ground. 

❍ (Icon) - Click the icon for the placemark (top right corner of 
the dialog box) to choose an alternate icon. 

2. Click OK to apply the information you entered in the placemark 
dialog box.

Your placemark appears in the 3D viewer and as an entry in the selected 
folder. Once you save this placemark, you can always change its position 
and properties. See Editing Places and Folders for more information.

Saving a Point of Interest

You can save any point of interest (POI) displayed in the 3D viewer to the 



My Places folder by right-clicking (CTRL clicking on the Mac) on the 
placemark in the viewer and selecting Save to My Places from the pop-up 
menu.

You can also use the copy feature as follows:

1. Right-click (CTRL click on the Mac) on a POI and select Copy from 
the pop-up menu.

2. Open the My Places folder to display the destination folder for the 
POI.

3. Position your cursor over the desired folder or sub-folder.

4. Right-click (CTRL click on the Mac) and select Paste from the pop-up 
menu. The POI appears in the location you selected. 

See Showing and Hiding Points of Interest for more information on viewing 
points of interest in the 3D viewer.

You can also move a saved POI to any folder in your Places panel. See 
Organizing Places for more information.

Sharing a Placemark

After you have created a placemark, you can easily share it with others on 
the Google Earth Community BBS website. To do this, right click (CTRL 
click on the Mac) on the placemark and choose Share/Post. The Google 
Earth Community posting wizard appears in a browser window at the bottom 
of your screen. Follow the instructions on this web page to post information 
about this placemark on the Google Earth BBS.

Note - You can also share information that appears in Google Earth via 
KML files.

Saving Search Results

After you perform a search, a listing results panel also appears below the 
Search button. Each search term you enter is the title for the folder 
containing the top 10 results within it. You can collapse a particular search 
folder by clicking on the minus icon next to the search term. While you are 
logged in, you can revisit your search results just by double-clicking on an 
item in the search list. You can clear search results from the listing by 
clicking on the Clear button (X).

Once you log out of Google Earth, your search terms are cleared. However, 
you can save search results for future Google Earth sessions in the 
following ways:

● Drag and drop a search result item from the search results panel to 



any folder within the Places panel. Release the item to place it in the 
new location. 

● Right-click (CTRL click on the Mac) on a search result in either the 
listing or the 3D viewer and select Save to My Places from the pop-
up menu. 

● Use the copy feature by right-clicking (CTRL clicking on the Mac) on 
a result listing in either the viewer or the Search panel and selecting 
Copy from the pop-up menu. From there, right-click (CTRL click on 
the Mac) on a folder in the Places panels where you want to save the 
search result and select Paste from the pop-up menu to paste the 
search result in your new location. 

Tip: You can also save the contents of the entire search result to the 
Places panel by selecting the folder containing your search results and 
dragging it to the desired location.

Once a search result is saved, you can change its title, location, and 
description. See Editing Placemark or Folder for information.

Saving Images

Note - This feature is available to users of the Google Earth Pro and 
Google Earth EC products. Visit http://earth.google.com/products.html for 
more information.

Use File > Save > Save Image to save the current view as an image file to 
your computer's hard drive. When you save an image, a Save dialog box 
appears and you can locate a folder on your computer to save the image to, 
just as you would for any document you might save. The image is saved 
with all visible placemarks, borders, or other Layer information visible in the 
3D viewer.

You can save images in the following resolutions:

● Screen capture only (lower resolution) 

● 1000 pixels per inch (PPI) 

Google Earth PRO/EC users can save images in the following resolutions: 

● 1400 PPI 

● 2400 PPI 

● 4800 PPI 

Printing

Use the Print... command under the File menu to print the current view. You 



can also type Ctrl (  on the Mac) + P. When you print an image, a Print
dialog box appears that asks you to choose one of the following:

● Driving Directions - Learn more here

● 3D View + Placemark Details - This is available if you have selected 
any placemark or folder in the Places folder. This prints the current 
3D view plus placemark information and images.

● 3D View - Choose an appropriate resolution (see below). You can 
then select available printers, just as you would for any document. 
The image is printed with all visible placemarks, borders, or other 
layer information visible in the 3D viewer.

You can print images in the following resolutions:

● Quick print (lower resolution) 

● 1000 pixels per inch (PPI) 

● 1400 PPI* 

● 2400 PPI** 

● 4800 PPI** 

* Google Earth Plus and PRO/EC users only 
**Google Earth PRO/EC users only
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Using Layers

The Layers feature in Google Earth provides a variety of data points of 
geographic interest that you can select to display over your viewing area. 
This includes points of interest (POIs) as well as map, road, terrain, and 
even building data. The full list of layers is available in the Layers panel: 

Note: In the View field, you can choose to display all available layers (All
Layers), key layers (Core) or just those that are currently displayed (Now 
Enabled).

You can use the layer data feature of Google Earth to:

● Display and save points of interest

● Display map features such as borders, roads, and terrain 

● Display 3D Buildings

Tip: You can display or hide country, state or province borders by 
checking or unchecking Borders in the Layers panel.

Layers Versus Places
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